FIT
ensp实验材料
:pc、路由器、三层交换机、二层交换机、ac、ap
保证连通性:
根据ac与ap设计好的ip配置,使之可以通讯
ac与ap可以实现跨网段管理
1、设置三层交换机的vlan 与vlanif信息
dhcp enable //开启dhcp
ip pool forap //设置ap自动分配地址池
network 192.168.10.0 mask 255.255.255.0
gateway-list 192.168.10.254
option 43 sub-option 2 ip-address 100.100.100.100 //设置ac地址,让ap主动连接
ip pool foryonghu //设置wlan的用户地址池
network 172.16.10.0 mask 255.255.255.0
gateway-list 172.16.10.254
batch 100 200 172 192 //建立vlan信息
interface Vlanif 100
ip address 100.100.100.1 24
interface Vlanif 172
ip address 172.16.10.254 24
dhcp select global //全局设置
interface Vlanif 200
ip address 200.200.200.1 24
interface Vlanif 192
ip address 192.168.10.254 24
dhcp select global
interface GigabitEthernet 0/0/1
port link-type trunk
port trunk allow-pass vlan all
interface GigabitEthernet 0/0/2
port link-type access
port default vlan 200
interface GigabitEthernet 0/0/3
port link-type trunk
port trunk allow-pass vlan all
2、设置二层交换机
dhcp enable
vlan 192
interface GigabitEthernet 0/0/1
port link-type trunk
port trunk allow-pass vlan all
interface GigabitEthernet 0/0/2
port link-type access
port default vlan 192
3、设置ac参数信息
vlan batch 100 172 192
interface Vlan 100
ip address 100.100.100.100 255.255.255.0
interface GigabitEthernet 0/0/1
port link-type trunk
port trunk allow-pass vlan all
capwap source interface Vlan 100 //设置给ap回capwap包的 vlan
ip route-static 0.0.0.0 0 100.100.100.1 //设置出口静态路由
设置ac模板信息
wlan
ssid-profile name ssid-gongsi //设置ssid模板信息
ssid gongsi
security-profile name sec-gongsi //设置security模板信息
security wpa-wpa2 psk pass-phrase a1234567 aes
vap-profile name vap-gongsi //设置vap模板信息
forward-mode tunnel //设置模式(集中或者转发)
service-vlan vlan-id 172 //设置绑定服务vlan号
ssid-profile ssid-gongsi //绑定ssid
security-profile sec-gongsi //绑规定security
ap-group name group-gongsi //ap组设置
vap-profile vap-gongsi wlan 1 radio all //设置ap组 绑定vap信息
ap-id 0 ap-mac 00e0-fc5d-0c80 (ap的mac地址)//设置ap-id号 绑定ap mac地址
ap-name ap-gongsi //ap设备名字重启
ap-group group-gongsi //ap组绑定 重启ap
4、设置路由地址
ip address 200.200.200.200 24
ip route-static 0.0.0.0 0 200.200.200.1