1000人规模冗余设置

news2024/11/28 19:37:24

1000人规模冗余设置

在这里插入图片描述

在这里插入图片描述

步骤①:Vlan Trunk Eth-trunk 底层配置
#eth-trunk配置: 
sw1 : 
int eth-trunk 2 
mode lacp-static 
trunkport gi 0/0/2 
trunkport gi 0/0/3 
sw2 : 
int eth-trunk 2 
mode lacp-static 
 trunkport gi 0/0/1 
trunkport gi 0/0/2 
 
sw3 : 
int eth-trunk 1 
mode lacp-static 
trunkport Ethernet 0/0/4 
trunkport Ethernet 0/0/5 
sw6 : 
int eth-trunk 1 
mode lacp-static 
trunkport Ethernet 0/0/1 
trunkport Ethernet 0/0/3 
sw5: 
vlan batch 2 to 5 999 
 interface Ethernet0/0/1 
port link-type trunk 
port trunk allow-pass vlan 2 999 
# 
interface Ethernet0/0/2 
port link-type access 
port default vlan 2 
 
sw6: 
vlan batch 2 to 5 999 
interface Eth-Trunk1 
port link-type trunk 
port trunk allow-pass vlan 3 999 
 
# 
interface Ethernet0/0/2 
port link-type access 
port default vlan 3 
 
sw3: 
vlan batch 2 to 5 999 
interface Eth-Trunk1 
port link-type trunk 
port trunk allow-pass vlan 3 999 
mode lacp-static 
# 
interface Ethernet0/0/1 
port link-type trunk 
port trunk allow-pass vlan 2 to 3 999 
# 
interface Ethernet0/0/2 
port link-type trunk
port trunk allow-pass vlan 2 to 3 999 
# 
interface Ethernet0/0/3 
port link-type trunk 
port trunk allow-pass vlan 2 999 
 
sw7: 
vlan batch 2 to 5 999 
interface Ethernet0/0/1 
 port link-type trunk 
port trunk allow-pass vlan 4 to 5 999 
# 
interface Ethernet0/0/2 
port link-type access 
port default vlan 4 
# 
interface Ethernet0/0/3 
port link-type access 
port default vlan 5 
 
sw4: 
vlan batch 2 to 5 999 
interface Ethernet0/0/1 
port link-type trunk 
port trunk allow-pass vlan 4 to 5 999 
interface Ethernet0/0/2 
port link-type trunk 
port trunk allow-pass vlan 4 to 5 999 
# 
interface Ethernet0/0/3 
port link-type trunk 
port trunk allow-pass vlan 4 to 5 999 
 
sw8: 
interface Ethernet0/0/1 
port link-type trunk 
port trunk allow-pass vlan 200 999 
# 
interface Ethernet0/0/2 
port link-type trunk 
port trunk allow-pass vlan 200 999 
# 
interface Ethernet0/0/3 
port link-type access 
port default vlan 200 
# 
interface Ethernet0/0/4 
port link-type access 
port default vlan 200 
 
sw1: 
vlan batch 2 to 5 200 800 999 
interface Eth-Trunk2 
port link-type trunk 
port trunk allow-pass vlan 2 to 5 200 999 
mode lacp-static 
# 
interface GigabitEthernet0/0/1 
port link-type trunk 
port trunk allow-pass vlan 2 to 3 999 
# 
interface GigabitEthernet0/0/4 
port link-type trunk 
port trunk allow-pass vlan 4 to 5 999 
# 
interface GigabitEthernet0/0/5 
port link-type trunk 
port trunk allow-pass vlan 200 999 
# 
interface GigabitEthernet0/0/6 
port link-type access 
port default vlan 800 
 
sw2: 
vlan batch 2 to 5 200 801 999 
interface Eth-Trunk2 
port link-type trunk
port trunk allow-pass vlan 2 to 5 200 999 
mode lacp-static 
# 
interface GigabitEthernet0/0/3 
port link-type trunk 
port trunk allow-pass vlan 200 999 
# 
interface GigabitEthernet0/0/4 
port link-type trunk 
port trunk allow-pass vlan 4 to 5 999 
# 
interface GigabitEthernet0/0/5 
port link-type trunk 
port trunk allow-pass vlan 2 to 3 999 
# 
interface GigabitEthernet0/0/6 
port link-type access 
port default vlan 801
步骤②:mstp配置
#所有汇聚、核心交换机以及服务器组交换机sw8:(sw1 sw2 sw3 sw4 sw8 ) 
stp region-configuration 
region-name aa revision-level 1 
instance 1 vlan 2 to 3 200 
instance 2 vlan 4 to 5 
active region-configuration 
sw1: 
stp instance 1 root primary 
stp instance 2 root secondary 
 
sw2: 
stp instance 1 root secondary 
stp instance 2 root primary 
3-3 步骤③ :vrrp配置
sw1: 
interface Vlanif2 
ip address 192.168.2.254 255.255.255.0 
vrrp vrid 2 virtual-ip 192.168.2.1 
vrrp vrid 2 priority 105 
# 
interface Vlanif3 
ip address 192.168.3.254 255.255.255.0 
vrrp vrid 3 virtual-ip 192.168.3.1 
vrrp vrid 3 priority 105 
# 
interface Vlanif4 
ip address 192.168.4.254 255.255.255.0 
vrrp vrid 4 virtual-ip 192.168.4.1 
# 
interface Vlanif5 
ip address 192.168.5.254 255.255.255.0 
vrrp vrid 5 virtual-ip 192.168.5.1 
# 
interface Vlanif200 
ip address 192.168.200.254 255.255.255.0 
vrrp vrid 200 virtual-ip 192.168.200.1 
vrrp vrid 200 priority 105 
 # 
sw2: 
interface Vlanif2 
ip address 192.168.2.253 255.255.255.0 
vrrp vrid 2 virtual-ip 192.168.2.1 
# 
interface Vlanif3 
ip address 192.168.3.253 255.255.255.0 
vrrp vrid 3 virtual-ip 192.168.3.1 
# 
interface Vlanif4 
ip address 192.168.4.253 255.255.255.0 
vrrp vrid 4 virtual-ip 192.168.4.1 
vrrp vrid 4 priority 105 
# 
interface Vlanif5 
ip address 192.168.5.253 255.255.255.0 
vrrp vrid 5 virtual-ip 192.168.5.1 
vrrp vrid 5 priority 105 
# 
interface Vlanif200 
ip address 192.168.200.253 255.255.255.0 
vrrp vrid 200 virtual-ip 192.168.200.1
步骤④:BFD配置
sw1: 
bfd 
bfd bb bind peer-ip 192.168.12.1 source-ip 192.168.12.2 auto 
commit 
 
interface Vlanif2 
ip address 192.168.2.254 255.255.255.0 
vrrp vrid 2 virtual-ip 192.168.2.1 
vrrp vrid 2 priority 105 
vrrp vrid 2 track interface GigabitEthernet0/0/1 
vrrp vrid 2 track bfd-session session-name bb 
#
interface Vlanif3
ip address 192.168.3.254 255.255.255.0
vrrp vrid 3 virtual-ip 192.168.3.1
vrrp vrid 3 priority 105
vrrp vrid 3 track interface GigabitEthernet0/0/1 
vrrp vrid 3 track bfd-session session-name bb 
#
interface Vlanif200
ip address 192.168.200.254 255.255.255.0
vrrp vrid 200 virtual-ip 192.168.200.1
vrrp vrid 200 priority 105
vrrp vrid 200 track interface GigabitEthernet0/0/5 
vrrp vrid 200 track bfd-session session-name bb
sw2: bfd
bfd cc bind peer-ip 192.168.23.1 source-ip 192.168.23.2 auto commit
interface Vlanif4 
ip address 192.168.4.253 255.255.255.0
vrrp vrid 4 virtual-ip 192.168.4.1 
vrrp vrid 4 priority 105 
vrrp vrid 4 track interface GigabitEthernet0/0/4 
vrrp vrid 4 track bfd-session session-name cc 
# 
interface Vlanif5 
ip address 192.168.5.253 255.255.255.0 
vrrp vrid 5 virtual-ip 192.168.5.1 
vrrp vrid 5 priority 105 
vrrp vrid 5 track interface GigabitEthernet0/0/4 
vrrp vrid 5 track bfd-session session-name cc 
R1: 
bfd 
bfd bb bind peer-ip 192.168.12.2 source-ip 192.168.12.1 auto commit 
# 
bfd cc bind peer-ip 192.168.23.2 source-ip 192.168.23.1 auto commit 
步骤⑤ :OSPF NAT配置
核心 sw1: 
ospf 1 
area 0.0.0.0 
network 192.168.2.0 0.0.0.255 
network 192.168.3.0 0.0.0.255 
network 192.168.4.0 0.0.0.255 
network 192.168.5.0 0.0.0.255 
network 192.168.200.0 0.0.0.255 
network 192.168.12.0 0.0.0.255 
# 
 
核心 sw2: 
ospf 1 
area 0.0.0.0 
network 192.168.2.0 0.0.0.255 
network 192.168.3.0 0.0.0.255 
network 192.168.4.0 0.0.0.255 
network 192.168.5.0 0.0.0.255 
network 192.168.200.0 0.0.0.255 
network 192.168.23.0 0.0.0.255 
 
出口 R1: 
ospf 1 
area 0.0.0.0 
network 14.1.1.0 0.0.0.255 
network 192.168.12.0 0.0.0.255 
network 192.168.23.0 0.0.0.255 
 
分支 R4: 
ospf 1 
area 0.0.0.0 
network 14.1.1.0 0.0.0.255
network 192.168.100.0 0.0.0.255 
配置rip协议模拟运营商公网路由: 
R2: 
rip 1 
version 2 
network 12.0.0.0 
network 25.0.0.0 
 
R3: 
rip 1 
version 2 
network 13.0.0.0 
network 35.0.0.0 
R5: 
rip 1 
version 2 
network 25.0.0.0 
network 35.0.0.0 
network 5.0.0.0 
 
sw1: 
ip route-static 0.0.0.0 0.0.0.0 192.168.12.1 
ip route-static 0.0.0.0 0.0.0.0 192.168.23.1 preference 65 
 
sw2: 
ip route-static 0.0.0.0 0.0.0.0 192.168.23.1 
ip route-static 0.0.0.0 0.0.0.0 192.168.12.1 preference 65 
 
R1: NAT配置 
ip route-static 0.0.0.0 0.0.0.0 13.1.1.2 
acl number 2000 
rule 5 permit source 192.168.0.0 0.0.255.255
interface GigabitEthernet1/0/0 
ip address 13.1.1.1 255.255.255.0 
nat outbound 2000 
 
ospf cost 值调整:尽可能保证来回路径一致 且最短
sw1:
interface Vlanif4 ospf cost 4 
# 
interface Vlanif5 ospf cost 4 
 
sw2: 
interface Vlanif2 ospf cost 4 
# 
interface Vlanif3 ospf cost 4 
interface Vlanif200 ospf cost 4 
步骤⑥:dhcp 中继 配置
DHCP server: 
dhcp enable 
# 
ip pool vlan2 
gateway-list 192.168.2.1 
network 192.168.2.0 mask 255.255.255.0 
excluded-ip-address 192.168.2.249 192.168.2.254 
dns-list 114.114.114.114 8.8.8.8 
# 
ip pool vlan3 
gateway-list 192.168.3.1 
network 192.168.3.0 mask 255.255.255.0 
excluded-ip-address 192.168.3.249 192.168.3.254 
dns-list 114.114.114.114 8.8.8.8 
ip pool vlan4 
gateway-list 192.168.4.1 
network 192.168.4.0 mask 255.255.255.0 
excluded-ip-address 192.168.4.249 192.168.4.254 
dns-list 114.114.114.114 8.8.8.8 
# 
ip pool vlan5 
gateway-list 192.168.5.1 
network 192.168.5.0 mask 255.255.255.0 
excluded-ip-address 192.168.5.249 192.168.5.254 
dns-list 114.114.114.114 8.8.8.8 
# 
 
sw1 sw2: 
dhcp enable 
int vlanif 2 
dhcp select relay 
dhcp relay server-ip 192.168.200.3 
int vlanif 3 
dhcp select relay 
dhcp relay server-ip 192.168.200.3 
int vlanif 4 
dhcp select relay 
dhcp relay server-ip 192.168.200.3 
int vlanif 5 
dhcp select relay 
dhcp relay server-ip 192.168.200.3 
dhcp调试命令: 
dis ip pool name vlan2 used 
< >reset ip pool name vlan2 used 
 
dhcp安全技术:dhcp snooping 
接入交换机 
sw5 sw6 sw7 
dhcp enable 
dhcp snooping enable 
sw5: 
vlan 2 
dhcp snooping enable 
int e0/0/1 
dhcp snooping trusted 
sw6: 
vlan 3 
dhcp snooping enable 
int eth-trunk 1 
dhcp snooping trusted 
sw7: 
vlan 4 
dhcp snooping enable 
vlan 5 
dhcp snooping enable 
int e0/0/1 
dhcp snooping trusted 
 
步骤⑦:PPPOE配置客户端:R1
acl 2001 
rule permit source 192.168.0.0 0.0.255.255 
interface Dialer 1 
link-protocol ppp 
ip address ppp-negotiate 
ppp pap local-user 0531 password simple 123456 
dialer user 0531 
dialer bundle 2 
nat outbound 2001 
 
interface gi0/0/2 
pppoe-client dial-bundle-number 2 
 
ip route-static 0.0.0.0 0 dialer1 preference 85 
优化配置:由于原始以太网报文在传输过程中增加了PPPOE(6字节)和
PPP(2字节)的包头,为了使得传输数据在传输过程中不分片(提高传输
效率),建议在dialer 1 口更改数据封装的MTU值。(因为以太网接口mtu
默认是1500 字节)即: 
R1: 
int dialer 1 
mtu 1492 
 
服务端R2: 
PPPOE服务端: R2: 
① ip pool 
ip pool pool1 
network 12.1.1.0 mask 24 
gateway-list 12.1.1.2 
 
② 用户名 密码 aaa 
local-user 0531 password cipher 123456 
local-user 0531 service-type ppp 
 
③ virtual-template 虚拟拨入接口 
interface Virtual-Template 1 
ppp authentication-mode pap 
remote address pool pool1 
ip address 12.1.1.2 255.255.255.0 
 
interface Gi0/0/0 
pppoe-server bind Virtual-Template 1 将虚拟接口virtual-Template1 和
物理接口关联 
步骤⑧:出口路由配置
让电信的PPPOE 作为联通的备份出口 
R1: 
ip route-static 0.0.0.0 0.0.0.0 13.1.1.2 
ip route-static 0.0.0.0 0.0.0.0 Dialer1 preference 85 
这两条配置上面的步骤已经完成
步骤⑨:NAT server
R1: 
interface GigabitEthernet1/0/0 
ip address 13.1.1.1 255.255.255.0 
nat server protocol tcp global current-interface www inside  192.168.200.2 www 

步骤⑩:ACL配置
R1: 
acl number 3005 
rule 5 permit ip source 192.168.5.0 0.0.0.255 destination 192.168.0.0 
0.0.255.255 
rule 10 deny ip source 192.168.5.0 0.0.0.255 
 
interface GigabitEthernet0/0/0 
ip address 192.168.12.1 255.255.255.0 
traffic-filter inbound acl 3005 
# 
interface GigabitEthernet0/0/1 
ip address 192.168.23.1 255.255.255.0 
traffic-filter inbound acl 3005
步骤11:策略路由配置 (模拟器bug 不生效)
acl number 3008 
rule 5 deny ip source 192.168.3.0 0.0.0.255 destination 192.168.0.0 0.0.255.255 
rule 10 permit ip source 192.168.3.0 0.0.0.255 
# 
traffic classifier VLAN_3 
if-match acl 3008 
# 
traffic behavior VLAN_3 
redirect interface Dialer1 
traffic policy aa 
classifier VLAN_3 behavior VLAN_3 
 
interface GigabitEthernet0/0/0 
ip address 192.168.12.1 255.255.255.0 
traffic-filter inbound acl 3005 
traffic-policy aa inbound 
# 
interface GigabitEthernet0/0/1 
ip address 192.168.23.1 255.255.255.0 
traffic-filter inbound acl 3005 
traffic-policy aa inbound
步骤12:telnet 配置
aaa 
local-user hcie privilege level 3 password cipher 123 
local-user hcie service-type telnet
user-interface vty 0 4 
authentication-mode aaa 
protocol inbound telnet 
 
sw1: 
interface Vlanif999 
ip address 192.168.255.254 255.255.255.0 
vrrp vrid 255 virtual-ip 192.168.255.1 
 
sw2: 
interface Vlanif999 
ip address 192.168.255.253 255.255.255.0 
vrrp vrid 255 virtual-ip 192.168.255.1 
 
其他汇聚 和接入层交换机: 
int vlanif 999 
ip add 192.168.255.x 24 
ip route-s 0.0.0.0 0 192.168.255.1 
例如: 
sw6: 
int vlanif 999 
ip add 192.168.255.6 24 
ip route-s 0.0.0.0 0 192.168.255.1

本文来自互联网用户投稿,该文观点仅代表作者本人,不代表本站立场。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如若转载,请注明出处:http://www.coloradmin.cn/o/2062388.html

如若内容造成侵权/违法违规/事实不符,请联系多彩编程网进行投诉反馈,一经查实,立即删除!

相关文章

PythonStudio 控件使用常用方式(三十三)TMonthCalendar

PythonStudio是一个极强的开发Python的IDE工具&#xff0c;官网地址是&#xff1a;https://glsite.com/ &#xff0c;在官网可以下载最新版的PythonStudio&#xff0c;同时&#xff0c;在使用PythonStudio时&#xff0c;它也能及时为用户升到最新版本。它使用的是Delphi的控件&…

Mysql删除几亿条数据表中的部分数据

1、需求 老项目&#xff0c;实时数据还是用mysql去存储的&#xff0c;而且又没有定时去清理数据的程序。目前这些实时数据只需保留近半年的即可。 其他几张实时表数据量没有这么夸张。 我随即用 delete from table_name where id < 39000000 limit 10000 但是几亿条记录…

[DL]深度学习_扩散模型

扩散模型原理 深入浅出扩散模型 一、概念简介 1、Denoising Diffusion Probalistic Models&#xff0c;DDPM 1.1 扩散模型运行原理 首先sample一个都是噪声的图片向量&#xff0c;这个向量的shape和要生成的图像大小相同。通过Denoise过程来一步一步有规律的滤去噪声。Den…

【第69课】Java安全JWT攻防Swagger自动化算法签名密匙Druid未授权

免责声明 本文发布的工具和脚本&#xff0c;仅用作测试和学习研究&#xff0c;禁止用于商业用途&#xff0c;不能保证其合法性&#xff0c;准确性&#xff0c;完整性和有效性&#xff0c;请根据情况自行判断。 如果任何单位或个人认为该项目的脚本可能涉嫌侵犯其权利&#xff0…

【逆向】打开页面403,加密值如何有其它页面内正则提取并更新

一、问题出现 # import requests # url https://www.regulations.gov/search?sortBypostedDate&sortDirectiondesc # response requests.get(url) # print(response.text) 正常页面打开没有自己看到的内容。 F12找到新的地址 import requests# headers { # accep…

使用VRoid Studio二次元建模,创建专属于自己的二次元卡通人物模型,创建完全免费开源且属于自己VRM模型

最终效果 文章目录 最终效果什么是VRoid Studio官网地址下载安装VRoid Studio1、可以去它的官网下载2、steam安装 创建模型配置参数 导出模型使用别人的VRM模型这里我分享几个不错的模型&#xff0c;大家可以自行去下载 完结 什么是VRoid Studio 如果你玩过能捏脸的游戏你就能…

免费体验!快速生成超逼真真人美图的Stable Diffusion模型!

前言 所有的AI设计工具&#xff0c;模型和插件&#xff0c;都已经整理好了&#xff0c;&#x1f447;获取~ 环境安装 1、安装Python 下载地址&#xff1a;https://www.python.org/ftp/python/3.10.6/python-3.10.6-amd64.exe。 备注&#xff1a;把安装目录加入环境变量&…

AI打造独居女性生活漫画Vlog,这份涨粉秘籍不容错过!

在快节奏与高压的现代生活中&#xff0c;独居女性的日常成为了许多人向往的一片宁静之地。她们以独特的方式享受着自我成长与生活的美好&#xff0c;而这些细微却动人的瞬间&#xff0c;正是我们创作爆款Vlog的灵感源泉。 在这个数字化时代&#xff0c;我们用科技捕捉并重新诠释…

一些常见的测试类型及介绍

在刚开始学习软件测试的时候&#xff0c;总是看到很多种测试类型&#xff0c;除了下图软件测试分类外&#xff0c;还有一些常见的测试类型名称。 1.接口测试 接口测试用于检测外部系统与所测系统之间以及内部各个子系统之间的交互点&#xff0c;定义特定的交互点&#xff0c;通…

Ubuntu下载安装教程|Ubuntu最新长期支持(LTS)版本24.04 LTS下载安装

安装Ubuntu Ubuntu最新长期支持(LTS)版本24.04 LTS Ubuntu 24.04 LTS | 概览 Ubuntu长期支持(LTS)版本&#xff0c;LTS意为“长期支持”&#xff0c;一般为5年。LTS版本将提供免费安全和维护更新至 2029年4月。 Ubuntu 24.04 LTS&#xff08;代号“Noble Numbat”&#xff0c;…

【EI检索稳定】2024年第四届数字化社会与智能系统国际学术会议(DSInS 2024)

由悉尼科技大学和西南交通大学联合主办&#xff0c;四川大学、中南大学社会计算研究中心、西南财经大学、武汉理工大学协办的2024年第四届数字化社会与智能系统国际学术会议将于2024年11月22-24日在中国郑州举行。会议主题主要聚焦智能系统在数字化社会中的相关技术和应用发展。…

RM电控RTOS

OS即&#xff08;operating system&#xff09;操作系统&#xff0c;比如我们常用的windows系统&#xff0c;mac系统&#xff0c;android系统&#xff0c;ios系统&#xff0c;linux系统等&#xff0c;都属于操作系统。操作系统的本质是一个特殊的软件&#xff0c;它直接管理硬件…

一文彻底搞懂Transformer - FFNN(前馈神经网络)

Transformer 神经网络&#xff1a; 神经网络&#xff08;Neural Networks&#xff09;是一种模仿生物神经网络的结构和功能的数学或计算模型。它由大量的人工神经元&#xff08;也称为节点或处理单元&#xff09;相互连接而成&#xff0c;这些神经元之间通过带有权重的连接进行…

罗德与施瓦茨(RS)FSW50,FSW85,FSW67信号和频谱分析仪

Rohde & Schwarz FSW50,FSW67,FSW85信号和频谱分析仪 高性能罗德与施瓦茨 (R&S) FSW50 信号和频谱分析仪专为方便、准确和快速而设计。其独特的触摸屏、直观的多视图结果显示和优化的用户指南使 R&S FSW50 分析仪的操作高效便捷。凭借其无与伦比的相位噪声、无与伦…

数学生物学-2-离散时间模型(Discrete Time Models)

上一篇介绍了一个指数增长模型。然而&#xff0c;我们也看到&#xff0c;在现实情况下&#xff0c;细菌培养的增长是在离散的时间&#xff08;在这种情况下是小时&#xff09;进行测量的&#xff0c;种群并没有无限增长&#xff0c;而是趋于以S形曲线趋于平稳&#xff0c;称为“…

[ACL 2024] Revisiting Knowledge Distillation for Autoregressive Language Models

Contents IntroductionMethodRethinking Knowledge Distillation for Autoregressive LMsImproving Knowledge Distillation with Adaptive Teaching Modes ExperimentsReferences Introduction 作者提出 Autoregressive KD with Adaptive Teaching Modes (ATKD)&#xff0c;通…

Go语言开发通过本地数据xdb文件​查询获取IP地址的归属地区及运营商名称

说明&#xff1a; 用本地数据&#xff0c;离线识别ip属地&#xff0c;用于显示用户ip属地&#xff0c;不依赖第三方的api接口&#xff0c;本地数据包解析&#xff0c;解析速度快10微秒级别的查询效率。返回数据固定格式&#xff1a;国家|区域|省份|城市|ISP&#xff0c;例如&a…

c++11(三)

一、可变参数 1、可变参数模板 c语言中的 scanf 和 printf 可以支持我们传入任意个数的参数&#xff0c;原理就是用了参数包。 //可变参数包 template<class ...Args> void Print(Args... args) {} Args&#xff1a;模板参数包 args&#xff1a;函数形参参数包 声明…

检查linux系统中异常进程

1、查看非root运行的进程 [rootbastion-IDC ~]# ps -U root -u root -N 2、查看root运行的进程 [rootbastion-IDC ~]# ps -u root 注意&#xff1a;UID为0的进程&#xff0c;查看该进程所打开的端口和文件 [rootbastion-IDC ~]#ps -ef 查看进程 [rootbastion-IDC ~]# l…

Lesson 77 Terrible toothache

Lesson 77 Terrible toothache 词汇 appointment n. 预约 构成&#xff1a;point v. 指&#xff0c;指向 用法&#xff1a;point to 人 / 物    指着&#xff0c;指向……    point out 指出&#xff08;问题&#xff09; 相关&#xff1a;game point 局点    matc…