更多资源请关注纽扣编程微信公众号
http://noi.openjudge.cn/ch0104/01/
描述
给定一个整数N,判断其正负。
输入
一个整数N(-109 <= N <= 109)
输出
如果N > 0, 输出positive;
如果N = 0, 输出zero;
如果N < 0, 输出negative
样例输入
1
样例输出
positive
参考程序
#include<bits/stdc++.h>
using namespace std;
int main(){
int n;
cin>>n;
if(n>0){
cout<<"positive";
}
if(n==0){
cout<<"zero";
}
if(n<0){
cout<<"negative";
}
}